Forum

Canon F1 New AE - seconda tendina

  • chellm
  • Avatar di chellm Autore della discussione
  • Offline
  • Canoniano Junior
  • Canoniano Junior
Di più
30/03/2018 13:19 #1 da chellm
Canon F1 New AE - seconda tendina è stato creato da chellm
Ho due Canon F1 AE entrambe con motore. Una sta avendo - saltuariamente dopo l'accensione e dopo una decina di scatti - il seguente problema:
Accendo l'interruttore
Scatto con il pulsante del motore
L' otturatore scatta / si apre facendo partire entrambe le tendine e sollevando lo specchio ovviamente.
Dopo qualche scatto parte solo la prima tendina, lascia l'otturatore aperto non facendo partire la II tendina - come se fosse in posa B. Lo specchio torna in posizione abbassata normalmente
Per chiudere l'otturatore e far partire la II tendina devo spengere l'interruttore del motore.
Pensando che fosse il motore che non manda l'informazione di rilascio della II tendina, ho scambiato i due motori. A questo punto il difetto rimane.

Qualche idea o suggerimento ?
Può essere la batteria che - dopo i primi scatti - cade di voltaggio e non fa partire la II tendina ? Mi pare strano xchè se la batteria è giù non si aprirebbe neanche la prima tendina.. Il test batteria dice che la batteria è a posto..

Grazie

Accedi o Crea un account per partecipare alla conversazione.

Di più
08/04/2018 09:49 #2 da Effe-Uno
Risposta da Effe-Uno al topic Canon F1 New AE - seconda tendina
Ciao. Hai provato a vedere se senza il motore si presenta il problema?
Comunque il fatto che si abbassi lo specchio mentre la seconda tendina rimane aperta mi fa pensare ad un problema all'otturatore piuttosto che al motore.

Accedi o Crea un account per partecipare alla conversazione.

  • chellm
  • Avatar di chellm Autore della discussione
  • Offline
  • Canoniano Junior
  • Canoniano Junior
Di più
08/04/2018 15:24 #3 da chellm
Risposta da chellm al topic Canon F1 New AE - seconda tendina
Certo, il primo pensiero è stato l'otturatore. La macchina è stat ferma un po' quindi forse anche qualche lubrificante che si è solidificato oppure .. Quello che mi ha però fatto pensare alla ricarica del motore è che - a mano azionando la leva ben a fine corsa - il difetto non si presenta mai. Un collega fotografo ha detto che è ovvio che - caricando sicuramente a fine corsa - l'otturatore e le tendine sono sicuramente caricate e quindi possono partire. Forse un calo di tensione del motore non fa partire la II.. mmmh. proverò con batterie nuove, ma il difetto sembra in calo con l'uso, quindi forse un lubrificante insolidito ?
Un famoso riparatore italo svizzero mi ha chiesto 400 CHF per revisione completa.. non è poco..
Ciao

Accedi o Crea un account per partecipare alla conversazione.

Di più
08/04/2018 15:38 - 08/04/2018 15:49 #4 da Effe-Uno
Risposta da Effe-Uno al topic Canon F1 New AE - seconda tendina
A me non è mai capitato, anche con le batterie del winder completamente scariche al punto da non riuscire a far avanzare la pellicola. La cosa strana è che si abbassi lo specchio a tendina aperta. In teoria le varie operazioni dovrebbero avvenire in successione: si alza lo specchio, scatta l'otturatore, si abbassa lo specchio, se non si è completata un'operazione non comincia la successiva. Alla mia f-1 old, per un piccolo problema all'otturatore la seconda tendina non arrivava completamente a fine corsa, lo specchio rimaneva alzato dopo lo scatto e per farlo abbassare dovevo toccare la leva di carica.
Inoltre il pulsante di scatto del motore comunica attraverso dei contatti elettrici e funziona anche senza batterie. Continuo a pensare che il problema sia della macchina. Ciao.
Ultima Modifica 08/04/2018 15:49 da Effe-Uno.

Accedi o Crea un account per partecipare alla conversazione.

  • chellm
  • Avatar di chellm Autore della discussione
  • Offline
  • Canoniano Junior
  • Canoniano Junior
Di più
09/04/2018 15:12 #5 da chellm
Risposta da chellm al topic Canon F1 New AE - seconda tendina
Sono convinto anche io che siamo nell'area dell' otturatore come problema.. L'informazione / impulso di scatto è elettrica, una volta partita il resto del ciclo è meccanico: specchio alzato - otturatore - specchio abbassato.. Non essendo il problema costante (mai a carica manuale, saltuariamente con il motore e solo peri primi 10 /14 scatti, quasi mai con il motore ed otturatore "a regime.." dopo metà rullo..) mi dà l'idea che la seconda tendina non si srotoli correttamente oppure trova un impedimento che non ha la I. Forse anche di carattere elettrico, cioè come se non fosse informata che la I tendina è partita ed arrivata (per i tempi da 1/60 e più lenti) oppure non spazia bene la distanza per i tempi da 1/125 e più veloci..
La mia prima F1 Old del 1973 ha ormai il 1/1000 e 1/500 con le tendine accavallate, ma gli gli altri sono tutti perfetti, testati con le dia..

Noto fotoriparatore Canon in Italia ? Canon Italia ha detto besta con le meccaniche già molti anni fa..

Accedi o Crea un account per partecipare alla conversazione.

Tempo creazione pagina: 0.150 secondi

Hot News

Foto del Mese 2019 - Video

E' presente sul canale YouTube Canoniani.it un nuovo video, una raccolta delle immagini selezionate come "foto del mese 2019" Clicca QUI per vederlo   

Novembre 2021 - Foto Del Mese

    Novembre 2021 - Foto Del Mese     Facciamo i complimenti a francoo59  per il suo scatto eletto 'Picture Of The Month' di Novembre 2021   Vai al fotoalbum      

Visitatori

oggi 6

mese 6

tutti 1752612

Ci sono 151 ospiti e nessun utente online

Non hai un account? Registrati!

Accedi al tuo account