DPP 4

#1820873
fotoit
Partecipante

[quote=”valeriobry” post=647046]Non ancora. Ho un dubbio: andando sul sito Canon per scaricarlo, chiede il modello di macchina e viene fuori questa versione solo con le reflex più recenti. Con le mie 50D e 5D old propone versioni precedenti. C’è qualche problema di compatibilità?[/quote]

Semplicemente non apre i raw delle fotocamere più datate, o meglio te li fa vedere ma solo a dimensione francobollo e non lavorabili.
Come ha scritto “bitgul55”:
EOS-1D C, EOS-1D X, EOS-1D Mark IV, EOS 5D Mark III, EOS 6D, EOS 7D Mark II, EOS 70D, EOS 7D, EOS 5D Mark II, EOS Kiss X7i / EOS Rebel T5i / EOS 700D, EOS Kiss X7 / EOS Rebel SL1 / EOS 100D
http://www.canoniani.it/forum-canoniani/software-ed-impostazioni/626959-dpp-4-1-50.html
Credo che sia per questo motivo che chiede il n° di serie, ad ogni modo quelli della 50D ho provato pure io non li accetta mentre quelli della 7D old non hanno problemi.
[nat]

People Who Like Thisx

Loading...

People Who viewed ThisX