Home » Topic » Firmware Canon » Eos 1D problema impostazione lingua Italiana

Eos 1D problema impostazione lingua Italiana

  • Questo topic ha 5 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 12 anni fa da tomac.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • #1516323
    spirulina
    Partecipante

    Ciao a tutti amici, ho appena acquistato una Eos 1d arrivata dalla germania. Monta firmware 1.4.0 ho notato che tra le lingue disponibile manca l’italiano, assurdo. C’è rimedio a questo? grazie mille

    #1516505
    longdream
    Partecipante

    L’ultima versione firmware per la 1D è proprio la 1.4.0 del 30 luglio 2000 e, pur non possedendo questa fotocamera, mi sembra assurdo che non compaia l’italiano poichè Canon immette sul mercato le fotocamere con circa 25 lingue selezionabili. L’idea sarebbe di installare nuovamente il firmware (lo scarichi da http://web.canon.jp/imaging/EOS1D/1D_firmware-e.html) ma consiglio di attendere prima i suggerimenti dei possessori della fotocamera in questione. ;hm

    #1523599
    spirulina
    Partecipante

    anche se in ritardo… grazie mille!

    #1523604
    reynolds
    Partecipante

    La lingua italiana non è disponibile tra le “vecchie” EOS serie 1, anche sulla EOS 1 Ds da 11.4 Mpxl che possedevo fino ad un anno fa l’italiano non era disponibile.

    #1525196
    tomac
    Partecipante

    confermo.. niente italiano per le 1D….. non c’è nemmeno sulla mia :s

    #1617323
    tomac
    Partecipante

    ..nemmeno sulla mia….

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.

People Who Like Thisx

Loading...

People Who viewed ThisX