Home » Topic » Canon Compatte e Mirrorless » Hot pixel? PowerShot S3

Hot pixel? PowerShot S3

  • Questo topic ha 8 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 15 anni fa da and90.
Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • #1320907
    and90
    Partecipante

    Ciao a tutti! Io ho questo problemino sulla mia s3..l’ho comprata usata su ebay, e tutto ok finchè non mi sono accorto che ci sono 3, a volte 4 hot pixel o cmq puntini bianchi ed uno blu… avevo pensato a farla mettere a posto, tanto devono solo rimappare il sensore no? quanto mi può costare? avevo fatto anche uno script in paint shop pro per mascherare questi puntini, che funziona perfettamente, solo che con l’ “elabora a lotti” non funziona…cosa sbaglio? due foto a caso per farveli vedere… http://img292.imageshack.us/img292/2083/img88201280x768mn3.jpg

    #1321181
    mukko
    Partecipante

    io non vedo niente…

    #1321230
    aluks
    Partecipante

    Si vedono 3 pixel impazziti, 2 nel lato destro e 1 a sinistra!

    #1321241
    and90
    Partecipante

    due bianchi a sinistra e uno blu a destra…in alto..

    #1321277
    mukko
    Partecipante

    si vede che non c’ho l’occhio allenato…

    #1321325
    aluks
    Partecipante

    Si esatto ho invertito destra e sx..ero un pò ubriaco ieri sera! 😀

    #1322018
    and90
    Partecipante

    tranquilli! :pp ma nessuno mi sa rispondere??

    #1322297
    aluks
    Partecipante

    Mi spiace io non ne ho idea, però essendo solo 3 o 4 io li andrei a ritoccare a mano 😀 rubando il colore da quello vicino! Capisco che se le foto son tante inizia ad essere un po palloso 😀

    #1322298
    and90
    Partecipante

    per questo avevo fatto lo script, ma non funziona! 🙁 nessun numero verde che posso chiamare?

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.

People Who Like Thisx

Loading...

People Who viewed ThisX