Home » Topic » Videocamere Canon » legria hf r56 – Connessione router wifi

legria hf r56 – Connessione router wifi

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • #1806281
    alexpinturicchio10
    Partecipante

    Buongiorno a tutti … spero possiate aiutarmi …
    Non riesco a connettere la mia fotocamera al mio router dlink dsl 2680. Non riesco proprio a capire cosa sbaglio …
    Sul router ho DCHP spento, quindi inserisco manualmente i parametri di connessione (come per tutti gli altri device di casa, pc, smarthpone, xbox, tablet, stampanti, nas, tutti perfettamente funzionanti) solo che sembra non connettersi.
    La rete la vede e la vede con un buon segnale, solo che poi non riesce ad usare l’access point. Non riesco proprio a venirne a capo …

    #1806586
    MLDesign
    Partecipante

    Ciao. Hai già risolto? Come?
    Oltre a caricare i parametri della rete sulla videocamera, hai provato a configurare le porte del modem come si si fa x i giochi, emule etc etc. Poi per la gestione da pc ti serve il programma o l’app canon. Dovresti vederla come hd video tra le periferiche del pc/rete giusto?

    #1806660
    alexpinturicchio10
    Partecipante

    Ciao, innanzitutto grazie per avere risposto …
    Si ho provato anche a configurare la porta per il monitoraggio away ma in problema è proprio che la videocamera non si connette al punto di accesso, quello della porta sarebbe un problema secondario … Sul router vedo che la connessione avviene (nei dispositivi collegati vedo comparire l’indirizzo ip associato alla fotocamera) però la fotocamera non riesce ad usare il punto di accesso per uscire su internet e quindi non riesce ad usare i servizi tipo quelli di canon image gateway …

    #1806662
    MLDesign
    Partecipante

    io non ho questa vi videocamera e quindi non posso darti indicazioni precise… però è strano che se è connessa e questo te lo conferma l’elenco dei dispositivi collegati, non riesca ad accedere ad internet. Ipotizzo che abbia bisogno di qualche software sul pc o magari anzichè su “rec” vada messa su “play” tieni presente inoltre che i menù della canon cambiano a seconda della funzione che stai usando. Mi spiego meglio: nelle fotocamere alcuni menù x la regolazione dei filmati si attivano solo quando la ghiera superiore è su modalità filmato e non su AV o TV… Prova a cercare qualche tutorial x la configurazione della 70D credo utilizzi lo stesso sistema x il trasferimento Wi-fi e sicuramente è piu diffusa della tua legria. Se trovo qualcosa in rete ti posto il link. ciao.

    #1833026
    FREDFALK
    Partecipante

    sONO ANCH’IO ALLE PRESE CON LO STESSO PROBLEMA (CANON G16 – MODEM d-LINK). hAI RISOLTO, E COME? gRAZIE

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.

People Who Like Thisx

Loading...

People Who viewed ThisX