Home » Topic » Carl Zeiss Area » Problema con anello Contax/Eos di Adriano Lolli su Canon 5D old

Problema con anello Contax/Eos di Adriano Lolli su Canon 5D old

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • #1820843
    sem407
    Partecipante

    Buongiorno e buone feste a tutti, tanto per cominciare! [nat]

    Come da titolo, ho un problema con gli anelli adattatori di Lolli, esattamente questo modello:

    Anello adattatore con chip di conferma maf

    Sulle altre reflex su cui l’ho usato (1ds2, 1d3, varie aps-c) mai avuto problemi. Ora ho acquistato una 5D old, e riesco a fatica a montare le varie ottiche sul corpo, al momento di toglierle nasce il problema, perchè sono praticamente cementate al corpo (?) ieri ad esempio, per togliere l’80-200, ho fatto una fatica bestiale, si è sfilata prima l’ottica, e poi, per togliere l’anello, ho dovuto “scalpellare” sfruttando i vari gradini sulla parte esterna dell’anello. :O Visto che vorrei usare gli Zeiss sulla 5D, ma dover fare la guerra, oltretutto rischiando di fare danni, non mi pare il caso… come posso risolvere? Help!!!

    Grazie a tutti, ed ancora auguri! [nat]

    #1820844
    Luppolo
    Partecipante

    Ne hai uno solo?

    #1820845
    sem407
    Partecipante

    Ne ho tre, uno per ogni ottica. Con tutti e tre ho il problema. Addirittura, quello su cui ho montato il 50 1.4, non si innesta proprio.

    #1820846
    Luppolo
    Partecipante

    Le ottiche EF si innestano bene?

    #1820848
    sem407
    Partecipante

    Si, quelle si innestano senza alcun problema. Sia il Sigma sia il Tamron entrano ed escono lisce come l’olio.

    #1820852
    Luppolo
    Partecipante

    Prova a mandare una mail a Lolli

    #1820886
    sem407
    Partecipante

    Risolto! [dan]

    Praticamente, ho preso e “giostrato” un pò gli anelli, scambiandoli di ottica, visto che uno era duretto ma non impossibile da montare, uno era davvero resistente, ed uno non entrava proprio. Ho invertito un pò, messo un pochino di forza, seppur con tutta la cautela del caso, innestato e disinnestato a ripetizione, almeno una decina di volte, ed ora, anche se non liscissimi, un minimo di resistenza la incontro sempre, vanno su tutti! :z Alla fine dell’operazione c’era un pò di polvere di plastica nella parte bassa, guardando il bocchettone, nella parte a destra dei contatti. Magari era una plastica che si era un pò deformata con gli anni, chissà! L’importante è che ora posso usare i miei amati Zeiss sulla 5d! :z

    Grazie Lippolo per l’interessamento! [ado] Birra garantita! [bir]

    #1820893
    valeriobry
    Partecipante

    Strano, comunque. Una tale difficoltà non l’ho mai riscontrata, sia su 5D old che su 50D. Al limite, sull’innesto dell’anello sull’ottica. Comunque, quel punto del bocchettone pare anche a me che sia quello di maggiore attrito.

    #1820902
    Luppolo
    Partecipante

    Anche sulla mia 5d2 quella parte vicino ai contatti é graffiata e consumata. Colpa dei Planar 100 e 135.

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.

People Who Like Thisx

Loading...

People Who viewed ThisX