Home » Topic » Manuali, Software ed Impostazioni » problema connessione eos 400d

problema connessione eos 400d

Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
  • Autore
    Post
  • #1395857
    bio84
    Partecipante

    primo di tutto, ciao a tutti! mi hanno prestato (non so se “prestato” è il termine corretto, potrebbe essere un regalo a breve termine [mat] [mat] [mat]) la 400d, lho provata a connettere al pc dopo aver installato i software del cd e averli aggiornati da internet (quindi ho il pacchetto Eos Utility, Zoom Browser, DPP e PSE installati). Niente, il pc non vede la connessione usb della camera, quindi i software tipo Eos Utility non permettono il download. Nel frattempo mi si è anche scaricata la batteria per le numerose prove effettuate per capire quale fosse il problema… grazie mille a tutti per l’aiuto!

    #1395869
    longdream
    Partecipante

    Benvenuto nel forum. I problemi possono esserci se hai Vista installato: scarica gli aggiornamenti dal sito Canon. Se invece hai Windows XP controlla di avere installato il Service Pack 2. Facci sapere.

    #1395875
    bio84
    Partecipante

    ho xp sp2…mmm non me lo so proprio spiegare

    #1395882
    longdream
    Partecipante

    Disinstalla tutto, scarica gli aggiornamenti e reinstalla di nuovo. Prova con tutte le periferiche USB scollegate. ;hm P.S.: verifica che comunque la fotocamera sia vista come una normale periferica USB a prescindere dal software installato; deve comparire nelle risorse computer altrimenti ci sono problemi di cavo o di qualche file ddl, del sistema operativo, che è andato cancellato.

    #1395889
    bio84
    Partecipante

    infatti il problema mi sa è proprio che la camera non la vede il Sistema… forse è dovuto al fatto che sto usando un cavo per connetterla al pc che non è della canon? grazie ancora

    #1395908
    bio84
    Partecipante

    mmm si fa tosta allora…

    #1395962
    bio84
    Partecipante

    provato ora l’ultimo tentativo (causa batteria scarica) su un’altro pc. Niente da fare anche qui non la vedeva da risorse del computer (ma forse la batteria scarica non permette il collegamento…no?)

    #1395968
    longdream
    Partecipante

    Sulla 400D c’è un menù impostazioni con un comando “connessione al pc” se non sbaglio. O forse era sulla 350D. ;hm

    #1395999
    bio84
    Partecipante

    no mi dicono dalla regia che non c’è nessun tasto per fare la connessione. Spero non si sia connessa perchè scarica, domani provo da carica…

    #1396249
    bio84
    Partecipante

    fatto tutto ora funziona, era solo la batteria scarica evidentemente

Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
  • Devi essere connesso per rispondere a questo topic.

People Who Like Thisx

Loading...

People Who viewed ThisX